CDL not engaging in Low Range -1994 VX80.

dyladams

Well-Known Member
Joined
Aug 15, 2011
Messages
402
Garage
Country Flag
uk
Hi all

A friend of mine is looking at buying a 1994
HD-T. Apparently the Lockers don’t engage, both on the axel and the CDL.

it’s a UK spec truck in Africa. So hopefully it’s not too rusty and the Acel lockers are ok. If not that’s a pretty simple fix.

the question is what about the CDL not engaging. How big a job could this be?

many assistance will be appreciated. My mate does not want to buy the truck and then have to buy a new transfer box straight away.

the sellers mechanic tells him it’s just a case of an hours work......

What’s your thoughts?
 

karl webster

Land Cruiser Club sponsor
Promoted Company
Guru
Joined
May 20, 2010
Messages
5,582
If its cdl locker itself it's around 2hours work and £250 for the locker itself. could be something else like a relay.
 

Gav missin

Well-Known Member
Joined
Nov 17, 2015
Messages
899
Hi all

A friend of mine is looking at buying a 1994
HD-T. Apparently the Lockers don’t engage, both on the axel and the CDL.

it’s a UK spec truck in Africa. So hopefully it’s not too rusty and the Acel lockers are ok. If not that’s a pretty simple fix.

the question is what about the CDL not engaging. How big a job could this be?

many assistance will be appreciated. My mate does not want to buy the truck and then have to buy a new transfer box straight away.

the sellers mechanic tells him it’s just a case of an hours work......

What’s your thoughts?
Most likely detent switch on back of box
You can short out the one under drivers seat with a paperclip to fool it into thinking centre is locked and bring on yellow cdl light. You can then try front and rear lockers to check them. Front and rear will not lock without the yellow centre lock light on. Probably just a switch on the centre lock to be fair in which case it is under an hour to sort.
 

dyladams

Well-Known Member
Joined
Aug 15, 2011
Messages
402
Garage
Country Flag
uk
Many Thanks All

The Seller's mechanic believes that the CDL actuator can be removed and cleaned - an hours job for a mechanic. Hopefully it's that simple.......
 
Don't like the adverts?  Click here to remove them

Richards919

New Member
Joined
Apr 3, 2020
Messages
27
Country Flag
south_africa
Thanks for posting this Dyl and for everyone’s advice. The friend in this post is me. Ended up buying the truck and am playing with the sensors to find the issue. It did engage once and both front and rear also engaged once the CDL worked. Was only successful once though.
Plan now is to try fool the actuator to engage by shorting the L4 engagement detent switch and see if it will at least send power to the actuator. The plugs aren’t in the greatest shape though.
 

Gav missin

Well-Known Member
Joined
Nov 17, 2015
Messages
899
Since they all worked once proves it's only bad connection on plugs or the switches. Good result really.
 

stumog

Well-Known Member
Joined
Oct 3, 2012
Messages
3,510
Country Flag
england
My center diff is not working. Got to a point the other day testing that i have a open circuit on the wires going to actuator. I take this isnt normal?
 

Gav missin

Well-Known Member
Joined
Nov 17, 2015
Messages
899
I test mine by putting 12v from a battery onto the 2 pins by themselves in the plug. Try both ways positive neg and reverse them if nothing happens. If it does work 1st time remember to reverse it back so it's in sync. DON'T power them up for more than 3/4 seconds as it will burn them out.
 

stumog

Well-Known Member
Joined
Oct 3, 2012
Messages
3,510
Country Flag
england
That was going to be my next move thanks Gav. Just acquired a powerprobe to make life easier
 

Richards919

New Member
Joined
Apr 3, 2020
Messages
27
Country Flag
south_africa
I climbed under the truck and bridged the various sensors. Both the L4 position sensor and the CDL light engage sensor are seized. Bridging them out engages the actuator motor and locks the diff.

will be pulling the TC out to sort the PTO cover gasket and will freshen everything else up while it’s out.
 

Luis 80

New Member
Joined
May 9, 2019
Messages
35
Garage
Country Flag
portugal
I had the same on my 80 last year, mine was completely burnt inside, I could hear the relay click by the drivers footwell. Cleaned all connections and so on.
Ended up replacing it.
Karl sorted me with one used. Like mention couple hours, just lowering the gearbox get some longer bolts, seen that on a post worked a treat.
What I haven't done is the seperate breather from the gearbox, I believe that would-be be what caused my failure after also a water crossing.
 
Top