immobilliser

Philip amos

Member
Supporter
I am in uk
Jan 30, 2019
186
71
28
manchester uk
ive noticed now its cold the key isnt recognised but i replaced the the 25 amp fuse for immobilliser as contacts seem dull and now it starts (at least for time being) is this a common fault
 
  • Like
Reactions: guruvetim
J

jibberjabber

Guest
ive noticed now its cold the key isnt recognised but i replaced the the 25 amp fuse for immobilliser as contacts seem dull and now it starts (at least for time being) is this a common fault
Where is the fuse for the immobiliser?
 
J

jibberjabber

Guest
ive noticed now its cold the key isnt recognised but i replaced the the 25 amp fuse for immobilliser as contacts seem dull and now it starts (at least for time being) is this a common fault
Any luck with you AHC pipe?
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here
J

jibberjabber

Guest
Fuse is white fuse top left of box
Ahc pipe being made hopefully back in next couple of days , I’m also having new discs and springs fitted
Engine compartment fuse box? passenger footwell fuse box? or drivers footwell fusebox?

:):)
 
J

jibberjabber

Guest
Fuse is white fuse top left of box
Ahc pipe being made hopefully back in next couple of days , I’m also having new discs and springs fitted
Did you find the colour code on the rear springs?
 
J

jibberjabber

Guest
having problems removing pipe from globe unit i keep soaking it penetrating oil as i domt want to brake ,15 years of corrosion !!
At the risk of teaching you or your mech to suck eggs, have you tried using a flare spanner on the pipe joint to the accumulator assembly? More grip and less slip with a 'flare spanner' :smile::smile:
 
Last edited by a moderator:
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks