Slow forums

joinerman

Well-Known Member
Mar 23, 2010
2,900
242
63
Great Missenden Bucks
Garage
Haven’t been on the boards for a while, well since the new smooth upgrade really, I just can’t or it’s extremely slow in any page loading, so slow in fact I give up
It’s not my internet connection having a problem as this is the only site I am having problems with
Excuse me if I’m slow in replying to any response
 
  • Sad
Reactions: Chas

Tractionman

Well-Known Member
I am in england
Oct 11, 2013
759
441
63
Joinerman, good to hear from you again. Unfortunately you are not alone. Myself and Chas have been complaining for a good while now, about slowness, freezing, selecting forums which then go to another
Crispin said over a week ago he would look into it again , but as yet nothing.
Like yourself non of it is happening anywhere else/other sites.
As before I expect this post will attract loads of members saying , "mines fine, very smooth, no problems, good upgrade Crispin," or words to that effect. Mine was ok for very short while, but not now
Well lucky you, all those not affected, your posts do not help, it has serious problems for some of us !
 

Chris

Super Moderator
Supporter
I am in europe
Feb 24, 2010
16,981
3,788
113
Chesterfield, Derbyshire
Garage
I'll nudge CP and see what's going on. But the fact that it does work for most of us and it's the only site that is giving you problems doesn't necessarily mean that it's at our end (ie the forum) Crispin does actually have a day job and I know despite the current pandemic, he's meeting his own arse coming the other way.
 

Towpack

Well-Known Member
Supporter
I am in england
Oct 4, 2011
3,643
1,244
113
UK
Garage
I’ve mentioned this before but for me the pages load way faster when logged in compared to when browsing the site as a ’guest’.
When logged in there’s no adds to slow things up. Have you compared browsing speeds between logged in vs logged out JM?
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here

Higgy

Well-Known Member
Supporter
I am in denmark
Mar 6, 2018
2,399
1,609
113
sandwich kent
Joinerman, good to hear from you again. Unfortunately you are not alone. Myself and Chas have been complaining for a good while now, about slowness, freezing, selecting forums which then go to another
Crispin said over a week ago he would look into it again , but as yet nothing.
Like yourself non of it is happening anywhere else/other sites.
As before I expect this post will attract loads of members saying , "mines fine, very smooth, no problems, good upgrade Crispin," or words to that effect. Mine was ok for very short while, but not now
Well lucky you, all those not affected, your posts do not help, it has serious problems for some of us !
Mines Fine, No problems, In fact a very good upgrade :thumbup:
 
  • Sad
Reactions: Tractionman

Chas

Well-Known Member
Supporter
I am in england
Mar 15, 2010
16,933
4,554
113
Merton Park London
Garage
I can't understand how it can be good for some yet crap for others, it's the only site I have these problems with so I don't see that it's a problem with my PC.
 
  • Like
Reactions: Tractionman

Tractionman

Well-Known Member
I am in england
Oct 11, 2013
759
441
63
I'll nudge CP and see what's going on. But the fact that it does work for most of us and it's the only site that is giving you problems doesn't necessarily mean that it's at our end (ie the forum) Crispin does actually have a day job and I know despite the current pandemic, he's meeting his own arse coming the other way.
Thanks Chris, I do know that Crispin has a day job, and does this as you all do for the love of it. Thanks.
We all know fault finding can take up a lot of time for anything,, and despite another member saying we have to be patient, I think as said in that reply, I/we are being patient, and haven't given Crispin a load of stick.
This is one of the reasons I have not been on his case every 5 mins, and posted about it only when the topic arises.
TP, no difference.
Higgy, thanks, and others in advance.
Chas, agreed. Maybe this as good as it gets for some, as the majority are satisfied.
Chris/Crispin, thanks for work undertaken.
 

Higgy

Well-Known Member
Supporter
I am in denmark
Mar 6, 2018
2,399
1,609
113
sandwich kent
Glad you got a sense of Humour :lol: ......I know nothing of computers and 'Techy' stuff, ....But it is weird that some have problems and others don't. Iv never had problems In fact its no different to the old site.. Old and new have always been good.. I dont get alerts sometimes but its not a problem, Hope Crispin can get it sorted for you
 
  • Like
Reactions: Tractionman
J

jibberjabber

Guest
As before I expect this post will attract loads of members saying , "mines fine, very smooth, no problems, good upgrade Crispin,"
I wouldn't say any of that, I will say, mines great, not rough, no hang up's, great modernisation admin. :laughing-rolling::laughing-rolling:
 
  • Sad
Reactions: Tractionman

Tractionman

Well-Known Member
I am in england
Oct 11, 2013
759
441
63
Glad you got a sense of Humour :lol: ......I know nothing of computers and 'Techy' stuff, ....But it is weird that some have problems and others don't. Iv never had problems In fact its no different to the old site.. Old and new have always been good.. I dont get alerts sometimes but its not a problem, Hope Crispin can get it sorted for you
Thanks, I realised straight away it was a pizz take, as my reply, I like a good larf, as you have probably realised by now. Watch out for that J.J. chap
 

MarkW

Well-Known Member
I am in morocco
Aug 20, 2014
2,243
851
113
Dorset
I posted my on going problems with the site on the Upgrade thread. It is definitely this forum not anything my end.

Same issue with all browsers across 3 different devices and different internet connections and networks. Problems started when the adverts were introduced and not recently with the upgrade of the site.
 

DH.FJ120

Active Member
I am in england
Apr 12, 2020
51
46
18
Lancashire
Not 100% sure, but I think it might be browser specific. On my iPad the site is slow loading most pages, but it does get there. On my PC I don’t have the same problems. What device, browser are you trying to view with?
 

MarkW

Well-Known Member
I am in morocco
Aug 20, 2014
2,243
851
113
Dorset
I use Edge, Chrome and Safari on a windows PC, iPhone and Android phone. Also use 2 different wifi networks linked to a fibre cable and a 4G connection. If it was browser or device specific it would affect other pages on the interwebs
 
  • Like
Reactions: jibberjabber
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks